Probleme mit BMW ID nach Softwareupdate // bzw. AHK Montage

  • Hallo liebe Gemeinde,


    auf der Suche nach meinem Problem bin ich leider hier nicht richtig fündig geworden. Deshalb hier eine kurze Beschreibung des Problems. Es geht hierbei um einen G31 mit dem "großen" Navi.


    Ich hatte das Fzg. vor ein paar Tagen bei einem Bekannten in der Werkstatt (ehemaliger BMW-Mitarbeiter). Hier habe ich mir eine abnehmbare AHK an das Fzg. bauen lassen. Bin da leider ein Leihe, aber meine Werkstatt hat sich extra einen BMW-Testster organisiert um letztendlich die AHK anzulernen. Das hat wohl ein wenig gedauert. Laut Aussage wurde auch ein vorhandenes Software-Update am Fzg. gemacht. Bis hierhin soweit als Ausgangspunkt. Irgendwelche Softwareversionen sind mir leider nicht bekannt.


    Jetzt stellt sich mein Problem so dar, dass ich beim Start des Fzg. jedes mal nach dem Passwort für mein BMW-ID Konto gefragt werde (auch ohen Eingabe kann vortgefahren werden). Dieses gebe ich dann ein, eine Bestätigung erfolgt nicht. Komforsitze fahren in die von mir gespeicherte Position, Radiosender sind korrekt hinterlegt. Einstellungen wie Licht, abklappen der Spiegel beim verschließen des Fzg., Assisitenzsysteme musste ich alle wieder konfigurieren. Diese Einstellungen wurde zumindest wieder gespeichert.


    Nach dem Passwort frägt er mich nach wie vor... Auch fehlen am Navi-Homebildschirm diverse Widgets - heißt ich kann diese nicht mehr auswählen bzw. die gibt es nicht mehr. Hatte immer das Standortwetter, welches nun nicht mehr auszuwählen ist. Wenn ich mit der App eine Route das Fzg. sende steht zwar "Route an das Fzg. versendet", aber das ist nicht der Fall.


    Auch hinterlegte Mobiltelefone waren weg. Des Weiteren ergeht immer die Meldung, dass ich doch die BMW-App nutzen kann (was ich ja bereits tue)....


    Meine Digitalen Dienste sind laut connected-drive noch aktiv.

    Bevor ich zu BMW in die Werkstatt fahre wollte ich mich eben hier erkundigen, ob dieses Problem bekannt ist und die Lösung sehr einfach.


    Ich bedanke mich schon jetzt für eure Antworten!


    Grüße Sven

  • Servus!


    Da scheint beim Update der I-Stufe etwas schiefgelaufen zu sein. Wurde eine originale AHK mit BMW-Steuergerät nachgerüstet oder ein Nachrüstteil (Brink/Westfalia mit Trailtec-Steuergerät)?

    Die Lösung wird hier wohl ein erneutes Update der I-Stufe sein, was idealerweise bei BMW erfolgen sollte. Wichtig ist, dass die SA 03AC (Nachrüstung Anhängerkupplung) in den Fahrzeugauftrag geschrieben wird.


    Das deine Fahrzeugeinstellungen nach einem Update der I-Stufe verschwinden, ist normal. Diese lassen sich per USB-Stick vorher sichern und im Anschluss wieder aufspielen. Hier wundert es mich auch, dass ein Teil deiner Einstellungen noch vorhanden war - offensichtlich wurde das Update unvollständig ausgeführt.


    Ich drücke die Daumen, dass ein korrekt durchgeführtes Update deine Lösung sein wird!

    BMW 525d Touring Luxury-Line (10/2017)
    DA-P / PA-P / Adapt-LED / IAL / DDC / HUD / ohjemineeee... :S^^

  • Hi Sven,

    Vermutlich werden einige der Einstellungen dem Schlüssel zugeordnet, und diese haben das Update überlebt. Mehr dazu hat ja bereits AgeC_orange geschrieben....

    Deine fehlenden Widgets kommen mir jedoch bekannt vor! Ich habe meine Dienste mit BMW Booster verlängert, und dazu gehört BMW Online NICHT! Äußert sich zb darin, das die Wetterwidgets nicht angezeigt werden, und im Menü nichts mehr drin ist.

    Aus deinem Fehler schließe ich, dass ggf keine Zuordnung mehr von deinem BMW online und deinem realen Fahrzeug vorhanden ist bzw die Serververbindung kaputt ist (durch update Aktion). Würde auch das kontinuierliche anmelden erklären.

    Ich würde hier mal im Fahrzeug alles löschen, und via Handy / PC neuanmelden, von ganz vorne. Ich gehe davon aus, das du danach wieder die Dienste und widgets hast, die deiner Buchung entsprechen und die du davor hattest. Aber vielleicht machst das erst nach einem evtl zweiten Update 😉

    --------------------------------------------------------

    Gruß, TB 8)


    G30 540d xDrive Mediterran Blau

  • Ich bedanke mich schon mal für die Antworten. Eure Schlussfolgerungen klingen logisch / nachvollziehbar. Ich habe einen Servicetermin zum Ölwechsel, bei diesem werde ich das Problem einmal ansprechen. Vielleicht wird mir parallel zum Ölwechsel ein neues Update aufgespielt.


    Und um die Frage von AgeC_orange zu beantworte - Ich habe eine AHK von Brink. BMW-Händler in Ansbach wollte für die elektrisch schwenkbare von BMW mit Einbau 4.500.- EUR. Das war mir für 3-4x im Jahr, wo ich die AHK benötige, einfach zu viel Geld.


    Mein bekannter hat auch interessanter weiße bei Brink angerufen. In der Anleitung stand nämlich, dass die AHK nicht angelernt werden muss - zumindest keine s.g. Variante 3 oder so. Wie genau das dann funktioniert weiß ich nicht aber so war es in der Anleitung gestanden. Ein Anruf durch meinen bekannten bei Brink ergab, dass das falsch in der Anleitung steht und alle 3 vorhandenen Optionen mittels Tester angelernt werden müssen.

  • BMW-Händler in Ansbach wollte für die elektrisch schwenkbare von BMW mit Einbau 4.500.- EUR. Das war mir für 3-4x im Jahr, wo ich die AHK benötige, einfach zu viel Geld.

    Alternativ evtl. eine abnehmbare AHK. Schau da mal bei rameder. So um die 1000 Euronen.


    Viele Grüße

    Gerhard

  • Hi Sven,

    Vermutlich werden einige der Einstellungen dem Schlüssel zugeordnet, und diese haben das Update überlebt. Mehr dazu hat ja bereits AgeC_orange geschrieben....

    Deine fehlenden Widgets kommen mir jedoch bekannt vor! Ich habe meine Dienste mit BMW Booster verlängert, und dazu gehört BMW Online NICHT! Äußert sich zb darin, das die Wetterwidgets nicht angezeigt werden, und im Menü nichts mehr drin ist.

    Aus deinem Fehler schließe ich, dass ggf keine Zuordnung mehr von deinem BMW online und deinem realen Fahrzeug vorhanden ist bzw die Serververbindung kaputt ist (durch update Aktion). Würde auch das kontinuierliche anmelden erklären.

    Ich würde hier mal im Fahrzeug alles löschen, und via Handy / PC neuanmelden, von ganz vorne. Ich gehe davon aus, das du danach wieder die Dienste und widgets hast, die deiner Buchung entsprechen und die du davor hattest. Aber vielleicht machst das erst nach einem evtl zweiten Update 😉

    Habe heute mein Fahrerprofil vom BMW geschmissen. Im Anschluss habe ich es neu angelegt, aber mit meiner bestehenden ID. Das Problem ist immer noch da. Habe mir auch einmal den Reiter "Installierte Apps" im Fzg. näher angesehen. Bis auf Service und Persönlicher Assistent sind alle - z.B. auch Wetter, Park Now, etc. grau hinterlegt.


    Vermutlich bleibt tatsächlich nur die Möglichkeit die BMW ID zu löschen und evtl. neu anzulegen.

  • Naja, du kannst Probieren, das HeadUnit selbst komplett zu resetten (alle persönlichen Einstellungen löschen), das KANN eine Lösung sein (Mein Fahrzeug -> iDrive Einstellungen -> persönliche Daten löschen -> aussteigen abschließen -> kurz warten -> wieder aufschließen). Vorher idealerweise aber das Fahrerprofil per USB-Stick sichern.

    Aufgrund der Symptome vermute ich aber eher einen Softwarefehler durch das Update.


    Zum Thema AHK anlernen: Das ist tatsächlich notwendig, damit der Spurwechselwarner/PDC/ESP und Rückfahrkamera beim Betrieb mit AHK richtig funktionieren (soweit verbaut).

    Warum immernoch Anweisungen kursieren, die das ausblenden, erschließt sich mir nicht... Allerdings scheint das Anlernen mit einigen Fremdsteuergeräten weiterhin Probleme zu machen.

    BMW 525d Touring Luxury-Line (10/2017)
    DA-P / PA-P / Adapt-LED / IAL / DDC / HUD / ohjemineeee... :S^^

  • Also, dass Problem ist gelöst. Ich weiß nur nicht so richtig wie... :D


    Habe mein iPhone mehrfach aus dem BMW geschmissen und den BMW mehrfach aus dem iPhone. Dann wieder erneut verbinden. Was soll ich sagen - auf einmal hat es wieder funktioniert :D


    Ich bedanke mich trotzdem sehr für eure Hilfe!!!